Requirements: PHP5, Apache, a MySQL Database

You need to have WP 3.5 or later versions to run Magic Members.